Need some tech help - slow startup and shutdown... - Fantasy Baseball Cafe 2015 Fantasy Baseball Cafe
100% Deposit Bonus for Cafe Members!

Return to General Talk

Need some tech help - slow startup and shutdown...

Moderator: Baseball Moderators

Postby SaintsOfTheDiamond » Tue Aug 29, 2006 6:58 pm

j_d_mcnugent wrote:its easy if you have your drive is partitioned. i dont think the average person does that though. if you format joe six pack's drive you have to backup/reinstall everything.

I don't have my Windows portion partitioned at all, I just dump everything in one big partition because I know I'm gonna have to blow it up and start over in six months anyway. :-b O:-)
Image
Member #4 of the Inaugural Yadier Molina Fan Club!!!
SaintsOfTheDiamond
Hall of Fame Hero
Hall of Fame Hero

Fantasy ExpertCafe WriterCafe Ranker
Posts: 6480
Joined: 6 May 2004
Home Cafe: Baseball
Location: Swiping second

Postby SaintsOfTheDiamond » Tue Aug 29, 2006 6:59 pm

WickedSmaat wrote:I had a question about Firefox, did a search, couldn't find much so I figured not to waste another thread since this is a tech thread.

On some Invision boards, a lot of the time I get the IPB Image in place of images. I can right click/view image but I assume it's a problem with Firefox. Is there something in the settings that I can change or mess with to fix it?

Do they show up when you use another browser? :-? I get missing embedded images/videos sometimes but it's usually on their end, not a problem with my browser since it's that way no matter which one I use. I think I'm misunderstanding your question though. :-?
Image
Member #4 of the Inaugural Yadier Molina Fan Club!!!
SaintsOfTheDiamond
Hall of Fame Hero
Hall of Fame Hero

Fantasy ExpertCafe WriterCafe Ranker
Posts: 6480
Joined: 6 May 2004
Home Cafe: Baseball
Location: Swiping second

Postby acsguitar » Tue Aug 29, 2006 7:19 pm

WickedSmaat wrote:I had a question about Firefox, did a search, couldn't find much so I figured not to waste another thread since this is a tech thread.

On some Invision boards, a lot of the time I get the IPB Image in place of images. I can right click/view image but I assume it's a problem with Firefox. Is there something in the settings that I can change or mess with to fix it?


Which version of firefox? does changing versions do anything? does it do it in IE
I'm too lazy to make a sig at the moment
acsguitar
Hall of Fame Hero
Hall of Fame Hero

User avatar
Graphics Expert
Posts: 26722
Joined: 7 Apr 2004
Home Cafe: Baseball
Location: Back in General Talk WOOO!!!

Postby WickedSmaat » Wed Aug 30, 2006 12:27 am

It usually doesn't happen when I'm in Safari, but Safari is like IE, it sucks. Hi, I'm a Mac. Anyways, I'm on 1.5.0.4. What usually happens is if I'm on another board and go into a thread and every once in a while it comes up as IPB Image instead of the actually image. Like I said, if I rightclick>view image it'll open the image fine in a new tab. I'm thinking it's a Firefox problem since I've only had it happen in that browser.
Image
WickedSmaat
Major League Manager
Major League Manager

User avatar
Graphics ExpertPick 3 Weekly WinnerMatchup Meltdown SurvivorLucky Ladders Weekly Winner
Posts: 2068
Joined: 2 Oct 2005
Home Cafe: Football
Location: Shooting for par

Postby SaintsOfTheDiamond » Wed Aug 30, 2006 1:23 pm

WickedSmaat wrote:It usually doesn't happen when I'm in Safari, but Safari is like IE, it sucks. Hi, I'm a Mac. Anyways, I'm on 1.5.0.4. What usually happens is if I'm on another board and go into a thread and every once in a while it comes up as IPB Image instead of the actually image. Like I said, if I rightclick>view image it'll open the image fine in a new tab. I'm thinking it's a Firefox problem since I've only had it happen in that browser.

I have no idea ... when that happens to me it usually happens no matter which browser I use. Sorry I can't help anymore than that. :-?
Image
Member #4 of the Inaugural Yadier Molina Fan Club!!!
SaintsOfTheDiamond
Hall of Fame Hero
Hall of Fame Hero

Fantasy ExpertCafe WriterCafe Ranker
Posts: 6480
Joined: 6 May 2004
Home Cafe: Baseball
Location: Swiping second

Postby acsguitar » Wed Aug 30, 2006 1:27 pm

SaintsOfTheDiamond wrote:
WickedSmaat wrote:It usually doesn't happen when I'm in Safari, but Safari is like IE, it sucks. Hi, I'm a Mac. Anyways, I'm on 1.5.0.4. What usually happens is if I'm on another board and go into a thread and every once in a while it comes up as IPB Image instead of the actually image. Like I said, if I rightclick>view image it'll open the image fine in a new tab. I'm thinking it's a Firefox problem since I've only had it happen in that browser.

I have no idea ... when that happens to me it usually happens no matter which browser I use. Sorry I can't help anymore than that. :-?


If its independent of browser I would say that its on the server side of the person putting out the pictures or you are losing packets. Are you on DSL or Cable?

Does it happen if you reload the page?
I'm too lazy to make a sig at the moment
acsguitar
Hall of Fame Hero
Hall of Fame Hero

User avatar
Graphics Expert
Posts: 26722
Joined: 7 Apr 2004
Home Cafe: Baseball
Location: Back in General Talk WOOO!!!

Postby SaintsOfTheDiamond » Wed Aug 30, 2006 1:48 pm

acsguitar wrote:
SaintsOfTheDiamond wrote:
WickedSmaat wrote:It usually doesn't happen when I'm in Safari, but Safari is like IE, it sucks. Hi, I'm a Mac. Anyways, I'm on 1.5.0.4. What usually happens is if I'm on another board and go into a thread and every once in a while it comes up as IPB Image instead of the actually image. Like I said, if I rightclick>view image it'll open the image fine in a new tab. I'm thinking it's a Firefox problem since I've only had it happen in that browser.

I have no idea ... when that happens to me it usually happens no matter which browser I use. Sorry I can't help anymore than that. :-?


If its independent of browser I would say that its on the server side of the person putting out the pictures or you are losing packets. Are you on DSL or Cable?

Does it happen if you reload the page?

That's the conclusion I've come to as well. It doesn't happen enough for me to really look into it since I can always see them by right-clicking and "View Image"ing it. And I'm on DSL FWIW. I have no idea what to do if it only happens in one browser. If you're on Windows try completely uninstalling then reinstalling Firefox, that usually does it for me when Windows is being flaky. As long as you don't delete your settings folder you should keep all your bookmarks, passwords, etc. I'm just taking stabs in the dark now though. :-?
Image
Member #4 of the Inaugural Yadier Molina Fan Club!!!
SaintsOfTheDiamond
Hall of Fame Hero
Hall of Fame Hero

Fantasy ExpertCafe WriterCafe Ranker
Posts: 6480
Joined: 6 May 2004
Home Cafe: Baseball
Location: Swiping second

Previous

Return to General Talk

Who is online

Users browsing this forum: Dyirswentay and 3 guests

Forums Articles & Tips Sleepers Rankings Leagues


Get Ready...
The 2015 MLB season starts in 13:48 hours
(and 95 days)

  • Fantasy Baseball
  • Article Submissions
  • Privacy Statement
  • Site Survey 
  • Contact